1.5.1. Database server installation

Seismon requires the MySQL database server (at least version 5.0.2). If you are using Linux, you might install the MySQL database server from your distribution’s installation medium. Try this possibility first to ensure a server configuratioin adjusted to your system. But make sure to check the MySQL server version. If your distribution doesn’t provide the MySQL server package or if you are using different operating system than Linux, then follow the link dev.mysql.com/downloads/mysql/ to download the current release of the MySQL database server software. Install the MySQL database server following the instructions in the MySQL documentation. No special database setup routines have to be carried out prior to using Seismon. The only requirement is, that you need to know the database root password.